NovaCloud-Hosting - Multiple RYZEN VHOSTs + Dedicated servers unreachable – Incident details

Multiple RYZEN VHOSTs + Dedicated servers unreachable

Resolved
Major outage
Started about 5 hours agoLasted about 1 hour

Affected

SkyLink Data Center

Major outage from 6:34 PM to 6:41 PM, Partial outage from 6:34 PM to 6:41 PM, Operational from 6:41 PM to 7:20 PM

Game-Cloud Infrastructure

Major outage from 6:34 PM to 6:41 PM, Operational from 6:41 PM to 7:20 PM

Game-DB-01-FRA1

Major outage from 6:34 PM to 6:41 PM, Operational from 6:41 PM to 7:20 PM

Root-Server Vhosts EYG1

Major outage from 6:34 PM to 6:41 PM, Operational from 6:41 PM to 7:20 PM

RYZEN-01-VHOST Gen-3

Major outage from 6:34 PM to 6:41 PM, Operational from 6:41 PM to 7:20 PM

RYZEN-03-VHOST Gen-3

Major outage from 6:34 PM to 6:41 PM, Operational from 6:41 PM to 7:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Postmortem
    Postmortem

    Summary,

    Between 20:29 and 20:32 GMT+2, several systems became temporarily unreachable due to a power distribution issue at the datacenter. The incident impacted specific power feeds and affected servers equipped with only a single power supply unit (PSU).

    Affected Systems,

    • Virtual Servers: RYZEN-VHOST 01, 03, 04, 05,

    • Dedicated Servers: A small number of systems with single-PSU configurations,

    • Unaffected: The majority of our infrastructure remained fully operational, including all dual-PSU systems,

    Root Cause,

    The incident was caused by a fault in one of the datacenter’s internal power subdistribution units. This resulted in a brief power loss on a specific feed.

    Resolution,

    Power was automatically restored by the datacenter within less than a minute. All affected systems came back online shortly afterward. We have confirmed that no data loss occurred.

    We are sorry for any inconvenience caused by this incident. Please open a ticket immediately if you still experience an outage, so we can address the issue.

  • Identified
    Identified

    There was a powerloss on one of the power feeds. It seems that the power has been restored within a few minutes and we are awaiting a statement from the datacenter to what has been affected and why.

    All affected Dedicated Servers and Root-Servers have already been started.

  • Investigating
    Investigating

    We are currently investigating this incident.