NovaCloud-Hosting - router1.ffm1 is down – Incident details

router1.ffm1 is down

Resolved
Major outage
Started 10 days agoLasted about 3 hours

Affected

FFM1 IP-Transit

Major outage from 3:27 AM to 6:46 AM

Updates
  • Resolved
    Resolved
    is back up. This incident was automatically resolved by Instatus monitoring.
  • Postmortem
    Postmortem

    Summary

    On July 17th, 2025, starting around 05:30 GMT+2, we experienced a partial connectivity issue affecting traffic to the endpoint 5.83.150.1. A portion of external networks was unable to reach some prefixes including 5.83.150.0/24, while others remained fully functional.

    Initial observations pointed towards a potential BGP routing problem, but external route propagation appeared fully intact across all monitors.

    Root Cause

    The issue was caused by a malfunctioning SmartMitigate DDoS filtering node within the upstream provider's infrastructure. The affected host had stopped forwarding traffic.

    As a result, incoming traffic that was routed through this specific mitigation node was effectively dropped, leading to asymmetric reachability depending on which SmartMitigate host was assigned.

    This incident was not related to our own BGP announcements or configurations.

    Resolution

    The upstream provider identified the faulty SmartMitigate host and removed it from operation. Immediately afterward, traffic flows normalized and full connectivity to the affected prefix was restored. This occurred around 09:20 GMT+2.

    Impact Overview

    • Affected Prefix: 5.83.150.0/24

    • Root Cause: Faulty SmartMitigate (DDoS filter) node

    • BGP Status: Unaffected – all routes remained correctly announced and visible

    • Duration: ~3 hours 50 minutes

    • Impact: Partial traffic loss (limited to traffic routed via the affected SmartMitigate node)

    Current Status

    Connectivity has been fully restored. The root cause has been addressed at the upstream provider level. No further disruptions are expected related to this issue.

  • Identified
    Identified
    We are currently investigating a potential issue with our BGP announcements. Based on external reachability tests, it seems that a significant portion of the internet is unable to reach our endpoint, suggesting that traffic is not being properly propagated or accepted by certain upstream networks.
  • Investigating
    Investigating
    is down at the moment. This incident was automatically created by Instatus monitoring.