NovaCloud-Hosting - Increased packetloss and latency across EYG1 location – Incident details

Increased packetloss and latency across EYG1 location

Resolved
Partial outage
Started about 1 month agoLasted about 6 hours

Affected

Website

Operational from 10:30 AM to 12:32 PM, Degraded performance from 12:32 PM to 4:00 PM

Dashboard

Operational from 10:30 AM to 12:32 PM, Degraded performance from 12:32 PM to 4:00 PM

SkyLink Data Center

Operational from 10:30 AM to 12:32 PM, Degraded performance from 12:32 PM to 4:00 PM

Game-Cloud Infrastructure

Operational from 10:30 AM to 12:32 PM, Degraded performance from 12:32 PM to 4:00 PM

Game-Panel

Operational from 10:30 AM to 12:32 PM, Degraded performance from 12:32 PM to 4:00 PM

Game-DB-01-FRA1

Operational from 10:30 AM to 12:32 PM, Degraded performance from 12:32 PM to 4:00 PM

Updates
  • Resolved
    Resolved
    A broken EDFA Module in one of the fiber repeaters caused the failure of the Dark Fiber connection between Skylink and Amsterdam. The Staff of SkyLink has replaced the module and resolved the issue 30 minutes ago.
  • Identified
    Identified

    The issue has been identifies and is caused by the Dark Fiber connection between Skylink and Amsterdam, which is experiencing a failure. The traffic is mostly being re-routed via Frankfurt, but some routes are still going via Amsterdam, causing some packetloss and higher latency.

    The network connectivity is mostly restored to normal latencies and with less packetloss. Our Upstream provider is currently working on a solution for this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Users are experiencing increased packetloss and latency at our EYG1 location and associated IP-Addresses.