NovaCloud-Hosting - IP-Transit Outage IPv6 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
IP-Transit Outage IPv6
Resolved
Partial outage
Started 3 months ago
Lasted 19 minutes
Updates
Resolved
10 May, 2025 at 8:57 PM
Resolved
10 May, 2025 at 8:57 PM
This incident has been resolved.
Investigating
10 May, 2025 at 8:38 PM
Investigating
10 May, 2025 at 8:38 PM
We are currently investigating this incident.