NovaCloud-Hosting - EYG1 increased latency and packetloss over some routes – Incident details

EYG1 increased latency and packetloss over some routes

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

SkyLink Data Center

Degraded performance from 10:22 PM to 11:27 PM

Root-Server Vhosts EYG1

Degraded performance from 10:22 PM to 11:27 PM

XEON-01-VHOST

Degraded performance from 10:22 PM to 11:27 PM

EPYC-01-VHOST

Degraded performance from 10:22 PM to 11:27 PM

Game-Server Nodes EYG1

Degraded performance from 10:22 PM to 11:27 PM

EPYC-03

Degraded performance from 10:22 PM to 11:27 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Normal operation is restored. The network does not experiency any packetloss, increased latencies or lower network speeds any more.

  • Identified
    Identified

    One of the darkfiber connections to the datacenter is having issues. The traffic is re-routed via different routes, significantly decreasing packet loss. But network speeds are slower than usual and there is still increased latency and some packet loss.

  • Investigating
    Investigating

    We are currently seeing increased latency to many routes, which also experience packetloss. Some other routes are completely unaffected. We are sorry for the inconvenience caused by this incident.

    Our ISP is already informed about this incident and investigating the issue.