NovaCloud-Hosting - Degraded Performance / Packetloss IP-Transit FRA1 – Incident details

Degraded Performance / Packetloss IP-Transit FRA1

Resolved
Degraded performance
Started 22 days agoLasted 3 days

Affected

Maincubes-FRA01

Degraded performance from 8:30 PM to 8:57 PM, Operational from 8:57 PM to 11:48 AM

IP-Transit Router

Degraded performance from 8:30 PM to 8:57 PM, Operational from 8:57 PM to 11:48 AM

Router-01

Degraded performance from 8:30 PM to 8:57 PM, Operational from 8:57 PM to 11:48 AM

Router-02

Degraded performance from 8:30 PM to 8:57 PM, Operational from 8:57 PM to 11:48 AM

Updates
  • Resolved
    Resolved

    This case is hereby closed.

    Although no further measures have been taken to prevent this from happening again, this will be dealt with and fixed at the latest with the next major update we are currently working on, if possible.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    We have narrowed down the problem and reduced it to the details. Further details are being clarified in the background, the load is back to normal and everything is running smoothly. We apologize for the circumstances and strive to prevent this from happening again.

  • Update
    Update

    We were able to narrow down the problem further by suspending a customer, but the exact cause is not yet clear and is now being analyzed while the network is more stable.

  • Investigating
    Investigating
    We are currently investigating this incident.