NovaCloud-Hosting - EMERGENCY REBOOT: XEON-01 Vhost issues with Disk IO – Incident details

EMERGENCY REBOOT: XEON-01 Vhost issues with Disk IO

Resolved
Degraded performance
Started 22 days agoLasted about 13 hours

Affected

SkyLink Data Center

Degraded performance from 12:55 PM to 1:15 PM, Operational from 1:15 PM to 1:26 AM

Root-Server Vhosts EYG1

Degraded performance from 12:55 PM to 1:15 PM, Operational from 1:15 PM to 1:26 AM

XEON-01-VHOST

Degraded performance from 12:55 PM to 1:15 PM, Operational from 1:15 PM to 1:26 AM

Updates
  • Resolved
    Resolved

    After continous monitoring troughout the day, the system is running stable and had no further issues.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We have received a report that the Disk IO seems to be stuck sometimes, which is probably resulted by too many open files. We have adjusted kernel parameters and need to reboot the hostsystem. We will continue to monitor all systems after the reboot.

    Also there was an issue with the deployment of new servers which was caused by the same problem.