NovaCloud-Hosting - Game-Host EPYC01 emergency-reboot – Incident details

Game-Host EPYC01 emergency-reboot

Resolved
Operational
Started about 1 month agoLasted 6 minutes

Affected

SkyLink Data Center

Operational from 11:18 PM to 11:23 PM

Game-Server Nodes EYG1

Operational from 11:18 PM to 11:23 PM

EPYC-05

Operational from 11:18 PM to 11:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Due to an issue with the backup-job we had to reboot the Game-Host in order to get the filesystem running normally. Everything should be running in a few minutes, we have already taken measures to prevent this issue in the future.