NovaCloud-Hosting - Packetloss @ IP-Transit FRA1 – Incident details

Packetloss @ IP-Transit FRA1

Resolved
Operational
Started 5 months agoLasted 14 minutes
Updates
  • Resolved
    Resolved

    problem has been localized and resolved for the time being.

  • Investigating
    Investigating

    We are currently investigating this incident. due to a faulty Ansible deployment there were several moments ago where the service was unavailable for <30 seconds. we apologize for this, and will keep the incident open until it is fixed.