NovaCloud-Hosting - Packetloss @ FRA1 Infrastructure – Incident details

Packetloss @ FRA1 Infrastructure

Resolved
Degraded performance
Started about 1 month agoLasted 24 minutes

Affected

Maincubes-FRA01

Degraded performance from 10:33 PM to 10:57 PM

Root-Server Vhosts FRA1

Degraded performance from 10:33 PM to 10:57 PM

RYZEN-01-VHOST Gen-2

Degraded performance from 10:33 PM to 10:57 PM

RYZEN-02-VHOST Gen-2

Degraded performance from 10:33 PM to 10:57 PM

RYZEN-03-VHOST Gen-2

Degraded performance from 10:33 PM to 10:57 PM

RYZEN-04-VHOST Gen-2

Degraded performance from 10:33 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    Statement from ISP/Uplink:

    At 23:33 CET, a DDoS protection customer was hit by a sophisticated TCP attack that overloaded some of our DDoS filters and caused packet loss for about 30 seconds for other DDoS protection customers. We immediately investigated this and observed the same attack at 23:36 when we turned off the DDoS filters to avoid further impact on other customers. At 23:50 an initial fault was resolved and the DDoS filters were reintegrated into our mitigation infrastructure, allowing DDoS protection to be fully restored.

  • Investigating
    Investigating

    We are currently investigating this incident. forwarded to the responsible persons.