NovaCloud-Hosting - Network disruptions Maincubes FRA01 – Incident details

Network disruptions Maincubes FRA01

Resolved
Operational
Started 3 months agoLasted 21 minutes

Affected

Website

Partial outage from 2:18 PM to 2:39 PM

Dashboard

Partial outage from 2:18 PM to 2:39 PM

Maincubes-FRA01

Partial outage from 2:18 PM to 2:39 PM

Root-Server Vhosts FRA1

Partial outage from 2:18 PM to 2:39 PM

RYZEN-02-VHOST Gen-2

Partial outage from 2:18 PM to 2:39 PM

RYZEN-03-VHOST Gen-2

Partial outage from 2:18 PM to 2:39 PM

Updates
  • Resolved
    Resolved

    Since the workaround has been applied, the situation is stable, however, this involves our DDoS protection being degraded while we work on a permanent solution. IPv6 was entirely unaffected.

  • Identified
    Identified

    Identified - Starting at 15:09 CET, we observed packet loss for IPv4 addresses under active mitigation / DDoS protection. The issue has been identified and workarounded at 15:14. We are working on a permanent fix.