NovaCloud-Hosting - Emergency Maintenance Game-Panel – Incident details

Emergency Maintenance Game-Panel

Resolved
Under maintenance
Started 3 months agoLasted about 2 hours

Affected

Maincubes-FRA01

Under maintenance from 5:01 PM to 6:49 PM

Game-Cloud Infrastructure

Under maintenance from 5:01 PM to 6:49 PM

Game-Panel

Under maintenance from 5:01 PM to 6:49 PM

Updates
  • Resolved
    Resolved

    We have successfully implemented a fix and the Game-Panel is operational.

  • Identified
    Identified

    We have identified the root cause and will be using this maintenance to improve some other problems.

    ETA: 30-60 Minutes

  • Investigating
    Investigating

    We have found a bug and currently cannot find the cause of it. To ensure no service disruptions, the Game-Panel is offline while we are investigating the cause.