NovaCloud-Hosting - RYZEN-01-GH Outage – Incident details

RYZEN-01-GH Outage

Resolved
Major outage
Started 4 months agoLasted 31 minutes

Affected

Maincubes-FRA01

Major outage from 3:21 PM to 3:52 PM

Game-Server Nodes FRA1

Major outage from 3:21 PM to 3:52 PM

RYZEN-01

Major outage from 3:21 PM to 3:52 PM

Updates
  • Resolved
    Resolved

    RYZEN-01-GH has successfully started and running stable.

  • Update
    Update

    A software bug has prevented us from starting the Game-Host. We have managed to fix the bug and RYZEN-01-GH is already starting. We expect all Game-Servers to be online within the next 5-10 minutes.

  • Identified
    Identified

    We have identified a crash of RYZEN-01-GH due to a Kernel Panic. We have restarted the machine and are investigating the cause for the Kernel Panic.