NovaCloud-Hosting - Degraded network speeds of PBS01-FRA2 – Incident details

Degraded network speeds of PBS01-FRA2

Resolved
Degraded performance
Started 4 months agoLasted 2 days

Affected

Proxmox-Backup-Servers

Degraded performance from 2:09 AM to 12:36 AM

PBS01-FRA2

Degraded performance from 2:09 AM to 12:36 AM

Updates
  • Resolved
    Resolved

    Our ISP has implemented improved Filter rules, which should improve the network performance when creating/restoring backups.

  • Identified
    Identified

    The DDoS-Protection of PBS01-FRA2 is being triggered by legitimate traffic. We already contacted the responsible NOC, have responded immediately and will address the issue later this day.

    Expect degraded speeds when creating/restoring Backups and timeouts.