NovaCloud-Hosting - IP-Transit IPv6 connectivity issues – Incident details

IP-Transit IPv6 connectivity issues

Resolved
Partial outage
Started 4 months agoLasted 10 days

Affected

Maincubes-FRA01

Partial outage from 12:52 PM to 1:17 PM, Under maintenance from 1:17 PM to 1:30 PM, Operational from 1:17 PM to 7:10 AM, Partial outage from 7:10 AM to 8:19 AM, Operational from 8:19 AM to 3:16 PM, Partial outage from 3:16 PM to 8:23 PM

IP-Transit Router

Partial outage from 12:52 PM to 1:17 PM, Under maintenance from 1:17 PM to 1:30 PM, Operational from 1:17 PM to 7:10 AM, Partial outage from 7:10 AM to 8:19 AM, Operational from 8:19 AM to 3:16 PM, Partial outage from 3:16 PM to 8:23 PM

Router-01

Partial outage from 12:52 PM to 1:17 PM, Under maintenance from 1:17 PM to 1:30 PM, Operational from 1:30 PM to 7:10 AM, Partial outage from 7:10 AM to 8:19 AM, Operational from 8:19 AM to 3:16 PM, Partial outage from 3:16 PM to 8:23 PM

Router-02

Partial outage from 12:52 PM to 1:17 PM, Operational from 1:17 PM to 7:10 AM, Partial outage from 7:10 AM to 8:19 AM, Operational from 8:19 AM to 3:16 PM, Partial outage from 3:16 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    the problem will continue to be circumvented with the static ndp entry as it has been for the last few months. no further problems are to be expected. we will intensively test and fix the issue in the background. All affected customers who have either IPv6 endpoints OR IPv6 addresses are entitled to a 3-day extension of the runtime by means of a ticket. We apologize for the problems, this is not our claim.

  • Update
    Update

    the problem has reappeared. we have again added a permanent NDP entry which had also caused problems before. this should keep the problem stable for the time being. compensation in the form of runtime for affected customers is being clarified internally.

  • Update
    Update

    it seems to be stable again without any changes on our part. We have contacted the ISP because it has often attracted negative attention.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. NDP is flapping.

  • Monitoring
    Monitoring

    The problem could be traced back to a strange problem with NDP which we will analyze further. the main instance is now back in operation and we implemented a fix for it and checking the stability now.

  • Update
    Update

    The problem occurs specifically only on our main instance (1). we maintain this instance and try to fix the problem. until then the traffic runs via the 2nd backup instance without interruption.

  • Update
    Update

    We (seems like that) found the cause and are implementing a fix. after each reload of the network config, a problem arose whereby the routers no longer had a functioning ipv6 for several minutes

  • Identified
    Identified
    We are continuing to work on a fix for this incident.