NovaCloud-Hosting - EPYC-01-Vhost outage – Incident details

EPYC-01-Vhost outage

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

SkyLink Data Center

Major outage from 1:02 PM to 2:00 PM

Root-Server Vhosts EYG1

Major outage from 1:02 PM to 2:00 PM

EPYC-01-VHOST

Major outage from 1:02 PM to 2:00 PM

Game-Server Nodes EYG1

Major outage from 1:02 PM to 2:00 PM

EPYC-04

Major outage from 1:02 PM to 2:00 PM

Updates
  • Resolved
    Resolved

    Unsere Server sind soeben gestartet, alle Server sollten in den nächsten 10 Minuten online sein.

  • Investigating
    Investigating

    Das SkyLink Rechenzentrum hat anscheind einen Stromausfall erlitten, was aus mehreren Quellen bestätigt wurde, jedoch nicht offiziell von dem Betreiber selbst.

    Da es momentan in der Region einen Stromausfall gibt, wurde auf die USV-Anlagen umgeschalten, welche für kurze Zeit Strom geliefert haben. Es scheint Probleme mit den Dieselaggegraten zu geben, weshalb das gesamte Rechenzentrum offline ist.

    https://x.com/EnexisStoringen/status/1858846625310925068

    Wir vermuten eine verbesserung in den kommenden Stunden, können jedoch im Moment keine genauen Angaben dazu geben.


    The SkyLink data center appears to have suffered a power outage, as confirmed by multiple sources, though not officially by the operator itself.

    Currently, the region is experiencing a power outage, and the data center switched to UPS systems, which provided power for a short time. However, it seems there are issues with the diesel generators, resulting in the entire data center being offline.

    https://x.com/EnexisStoringen/status/1858846625310925068

    We anticipate improvements in the coming hours but cannot provide any specific estimates at the moment.