NovaCloud-Hosting - Packetloss – Incident details

Packetloss

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

Maincubes-FRA01

Degraded performance from 8:15 PM to 10:38 PM

Root-Server Vhosts FRA1

Degraded performance from 8:15 PM to 10:38 PM

RYZEN-02-VHOST Gen-2

Degraded performance from 8:15 PM to 10:38 PM

RYZEN-03-VHOST Gen-2

Degraded performance from 8:15 PM to 10:38 PM

RYZEN-04-VHOST Gen-2

Degraded performance from 8:15 PM to 10:38 PM

IP-Transit Router

Degraded performance from 8:15 PM to 10:38 PM

Updates
  • Resolved
    Resolved

    Update from the ISP:

    Massive DDoS attacks in the terabit range hit our network three times tonight, causing brief congestion on some interconnects for about 30 seconds each time. Corrective measures have been implemented to drop the attack traffic before it reaches the affected interconnects. Our external bandwidth remained sufficient throughout.

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Identified
    Identified

    DDoS-Filters running full. ISP working on a fix. It only causes issues some times, not always.