NovaCloud-Hosting - Outage of Proxy02-FRA1 – Incident details
System Under Maintenance
Outage of Proxy02-FRA1
Resolved
Operational
Started 6 months agoLasted about 17 hours
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The Bladecenter hosting vps, has lost internet connectivity. A technician was immediately heading to the datacenter to investigate the cause. We were able to recover services about 5 minutes ago.