Scheduled for 03 July, 2025 at 1:00 AM – 1:05 AM
Affects
SkyLink Data Center
Under maintenance from 1:00 AM to 1:05 AM
Game-Server Nodes EYG1
Under maintenance from 1:00 AM to 1:05 AM
Completed
03 July, 2025 at 1:05 AMCompleted
03 July, 2025 at 1:05 AMMaintenance has completed successfully.
In progress
03 July, 2025 at 1:00 AMIn progress
03 July, 2025 at 1:00 AMMaintenance is now in progress
Planned
03 July, 2025 at 1:00 AMPlanned
03 July, 2025 at 1:00 AMWe are planning a maintenance on all of our Game-Host, to change some parameters, to solve a problem with large Minecraft Servers crashing randomly.
The maintenance includes a full restart of all servers. It is not necessary to shutdown the servers before the maintenance starts, the system will gracefully shutdown all Servers and start up all servers which were online before the maintenance automatically.