All customers are currently being live-migrated onto our new Hostsystem without any downtime.
Monitoring
Monitoring
All Root Servers are currently starting up. We are suspecting a faulty Memory stick and will migrate the servers onto our new Hostsystem and investigate the problem to prevent further outages.
Identified
Identified
The Hostsystem is booting up again and we will investigate the cause for the crash.