NovaCloud-Hosting - EPYC-01-VHOST hardware issue – Incident details

EPYC-01-VHOST hardware issue

Resolved
Operational
Started 26 days agoLasted 21 minutes

Affected

SkyLink Data Center

Operational from 11:54 AM to 12:15 PM

VPS Hypervisor EYG1

Operational from 11:54 AM to 12:15 PM

EPYC-01-VHOST

Operational from 11:54 AM to 12:15 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We will conduct a maintenance to replace the defective RAM module.

  • Update
    UTC
    Update

    We have identified a defective RAM module in the affected host system. This caused the system to crash, as the number of memory errors exceeded what ECC could reliably correct.

    We are currently restarting the host system to bring all affected VPS back online. During the boot process, the system will automatically disable the faulty memory module to prevent further instability while a permanent hardware replacement is arranged.

    We apologize for the inconvenience and will provide further updates as necessary.

  • Identified
    UTC
    Identified

    We are currently experiencing an outage with the EPYC-01-VHOST, affecting all Premium VPS.