NovaCloud-Hosting - XEON03-VHOST-EYG1 hardware problem – Incident details

XEON03-VHOST-EYG1 hardware problem

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

SkyLink Data Center

Major outage from 5:20 PM to 8:05 PM

VPS Hypervisor EYG1

Major outage from 5:20 PM to 8:05 PM

XEON-03-VHOST

Major outage from 5:20 PM to 8:05 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and affected VPS are currently being started.

  • Identified
    UTC
    Identified

    Due to an issue with the hardware raid controller, a reboot was necessary to restore normal operation of the HDD Storage. Since all VPS were already actively being affected by this issue, our team has decided to continue with an unannounced reboot to restore normal operation.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.