NovaCloud-Hosting - XEON03-VHOST Powerloss – Incident details

XEON03-VHOST Powerloss

Resolved
Major outage
Started 7 days agoLasted 41 minutes

Affected

SkyLink Data Center

Major outage from 2:26 PM to 2:51 PM, Partial outage from 2:51 PM to 3:06 PM

VPS Hypervisor EYG1

Major outage from 2:26 PM to 2:51 PM, Partial outage from 2:51 PM to 3:06 PM

XEON-03-VHOST

Major outage from 2:26 PM to 2:51 PM, Partial outage from 2:51 PM to 3:06 PM

Updates
  • Resolved
    Resolved

    All VPS, including Storage-VPS should now be back online. If you still experience issues, please immediately create a ticket on our dashboard and report it to our support team, so we can resolve it quickly.

    We are sorry for any inconvenience caused by this incident.

  • Monitoring
    Monitoring

    Most VPS have been started, Storage-VPS on this hostsystem will take around 5-10 minutes until they are reachable again. Thanks for your patience.

  • Identified
    Identified

    XEON03-VHOST had temporarily lost power on both power feeds.

  • Investigating
    Investigating

    We are currently investigating this incident.