NovaCloud-Hosting - RYZEN02/05-VHOST-DE affected by network outage – Incident details

Dedicated-Server NBG1 under maintenance

RYZEN02/05-VHOST-DE affected by network outage

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

NBG Datacenter

Major outage from 11:06 PM to 11:43 PM, Operational from 11:43 PM to 11:54 PM

VPS Hypervisor NBG2

Major outage from 11:06 PM to 11:43 PM, Operational from 11:43 PM to 11:54 PM

RYZEN-02-VHOST-DE Gen-3

Major outage from 11:06 PM to 11:43 PM, Operational from 11:43 PM to 11:54 PM

RYZEN-05-VHOST-DE Gen-3

Major outage from 11:06 PM to 11:43 PM, Operational from 11:43 PM to 11:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Traffic levels have returned to normal and we are monitoring the situation.

  • Monitoring
    Monitoring

    RYZEN02/05-VHOST-DE were affected by a network outage starting at 00:06 GMT+2, which lasted until 00:43 GMT+2. Everything is online, we are sorry for any inconvenience caused by this incident.