NovaCloud-Hosting - Packet loss – Incident details

Packet loss

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

SkyLink Data Center

Degraded performance from 9:53 PM to 10:37 PM

Game-Cloud Infrastructure

Degraded performance from 9:53 PM to 10:37 PM

Game-Panel

Degraded performance from 9:53 PM to 10:37 PM

Game-DB-01-FRA1

Degraded performance from 9:53 PM to 10:37 PM

Game-Backup-01

Degraded performance from 9:53 PM to 10:37 PM

Root-Server Vhosts EYG1

Degraded performance from 9:53 PM to 10:37 PM

Updates
  • Resolved
    Resolved

    Starting from 21:43 there were massive carpet bombing ddos attacks against our customers/our infrastructure which resulted in - even due to multiple large capacity upgrades during the last weeks and months - sporadic packetloss. Attacks reached around 5 Tbit/s in peak traffic distributed across our network PoPs in NL and DE (Frankfurt). We are aware of this situation and immediately started to work on countermeasures, which were applied after ~22:00.

    We are further checking options to fully resolve this, but we also need to say that this are attack sizes which we have not seen before like this. These attacks are probably related to the Aisuru botnet which is currently targeting multiple companies and is reaching bandwidths not seen like this before.

    We are actively monitoring the situation and thank you in advance for your understanding!

  • Investigating
    Investigating

    PletX is receiving a large attack currently causing packet loss on the whole network. Their team is already working on mitigating the effects.