NovaCloud-Hosting - IP-Transit FRA1 Outage – Incident details

IP-Transit FRA1 Outage

Resolved
Major outage
Started 25 days agoLasted 12 minutes

Affected

Maincubes-FRA01

Major outage from 7:11 PM to 7:16 PM, Operational from 7:16 PM to 7:23 PM

IP-Transit Router

Major outage from 7:11 PM to 7:16 PM, Operational from 7:16 PM to 7:23 PM

Router-01

Major outage from 7:11 PM to 7:16 PM, Operational from 7:16 PM to 7:23 PM

Router-02

Major outage from 7:11 PM to 7:16 PM, Operational from 7:16 PM to 7:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.


    We are sorry for the short outage. the interruption and possible packetloss before is due to currently limited capacities, attacks and the associated higher susceptibility to errors, which will soon be corrected see other maintenance window. We do not expect any further major outages.

  • Monitoring
    Monitoring

    We restored the network and currently monitoring it deeper.

  • Investigating
    Investigating
    We are currently investigating this incident.