NovaCloud-Hosting - IP-Transit outage – Incident details

IP-Transit outage

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Website

Major outage from 10:14 PM to 11:21 PM

Dashboard

Major outage from 10:14 PM to 11:21 PM

Maincubes-FRA01

Major outage from 10:14 PM to 11:21 PM

Root-Server Vhosts FRA1

Major outage from 10:14 PM to 11:21 PM

RYZEN-02-VHOST Gen-2

Major outage from 10:14 PM to 11:21 PM

IP-Transit Router

Major outage from 10:14 PM to 11:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A statement will follow later this day.

  • Investigating
    Investigating
    We are currently investigating this incident.