NovaCloud-Hosting - RYZEN-02-Game-Host outage – Incident details

RYZEN-02-Game-Host outage

Resolved
Operational
Started about 2 months agoLasted 6 minutes

Affected

SkyLink Data Center

Operational from 3:35 PM to 3:41 PM

Game-Server Nodes EYG1

Operational from 3:35 PM to 3:41 PM

RYZEN-02

Operational from 3:35 PM to 3:41 PM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The hostsystem is currently offline. The issue should be solved in a few minutes.