NovaCloud-Hosting - Root-Server management outage – Incident details

Root-Server management outage

Resolved
Under maintenance
Started 4 days agoLasted about 1 hour

Affected

Maincubes-FRA01

Operational from 9:52 AM to 10:45 AM

Root-Server Vhosts FRA1

Operational from 9:52 AM to 10:45 AM

RYZEN-01-VHOST Gen-2

Operational from 9:52 AM to 10:45 AM

RYZEN-02-VHOST Gen-2

Operational from 9:52 AM to 10:45 AM

RYZEN-03-VHOST Gen-2

Operational from 9:52 AM to 10:45 AM

RYZEN-04-VHOST Gen-2

Operational from 9:52 AM to 10:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Users are currently experiencing errors in our Dashboard for the Root-Server management. The issue is caused by a dependency runnin on the Intel Xeon Hostsystem which is currently undergoing maintenance work.

    No servers are unavailable, only the management or Root-Servers is currently not possible.