NovaCloud-Hosting - RYZEN-02-VHOST outage – Incident details

RYZEN-02-VHOST outage

Resolved
Major outage
Started 28 days agoLasted about 2 hours

Affected

Website

Major outage from 12:07 PM to 1:42 PM, Operational from 1:42 PM to 2:10 PM

Dashboard

Major outage from 12:07 PM to 1:42 PM, Operational from 1:42 PM to 2:10 PM

Maincubes-FRA01

Major outage from 12:07 PM to 1:42 PM, Operational from 1:42 PM to 2:10 PM

Root-Server Vhosts FRA1

Major outage from 12:07 PM to 1:42 PM, Operational from 1:42 PM to 2:10 PM

RYZEN-02-VHOST Gen-2

Major outage from 12:07 PM to 1:42 PM, Operational from 1:42 PM to 2:10 PM

Game-Server Nodes FRA1

Major outage from 12:07 PM to 1:42 PM, Operational from 1:42 PM to 2:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The mainboard has been replaced and all servers are running.

  • Identified
    Identified

    The mainboard seems to be faulty. This server still uses an ASRockRack mainboard, which aren't as reliable. A technician has been informed and will replace it with a new Supermicro mainboard.

    ETA: 30-45 Minutes

  • Investigating
    Investigating
    We are currently investigating this incident.