NovaCloud-Hosting - FRA1 IPv6 Outage – Incident details

FRA1 IPv6 Outage

Resolved
Partial outage
Started 29 days agoLasted 6 days

Affected

Maincubes-FRA01

Partial outage from 4:28 PM to 5:46 PM, Operational from 4:28 PM to 8:29 PM

Root-Server Vhosts FRA1

Operational from 4:28 PM to 8:29 PM

RYZEN-01-VHOST Gen-2

Operational from 4:28 PM to 8:29 PM

RYZEN-02-VHOST Gen-2

Operational from 4:28 PM to 8:29 PM

RYZEN-03-VHOST Gen-2

Operational from 4:28 PM to 8:29 PM

RYZEN-04-VHOST Gen-2

Operational from 4:28 PM to 8:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    In this case, it only seemed to specifically affect IP transit due to the network changes that were made and the resulting change in MAC address of the gateway. After rebuilding the NDP entrys it works again. We apologize for this. the incident will be closed soon.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Probably due to adjustments made by our ISP, ipv6 is currently no longer working.