NovaCloud-Hosting - EYG1 Backups temporarily disabled – Incident details

EYG1 Backups temporarily disabled

Resolved
Operational
Started about 1 month agoLasted 5 days

Affected

Proxmox-Backup-Servers

Operational from 11:04 PM to 11:35 PM

PBS01-EYG1

Operational from 11:04 PM to 11:35 PM

Updates
  • Resolved
    Resolved

    The backup-speed issue has been permanently resolved by integrating our new Backup server. Backups can be created and restored now.

  • Investigating
    Investigating

    Due to ongoing network-issues with the backup server at our EYG1 location, we are temporarily disabling the creation and restoring of backups. If you need to create or restore a backup, please create a ticket so we can do it manually for you.

    We are currently waiting for a response from our ISP as it is a network-related issue. We expect to have a new Backup server ready at the end of next week which is located at EYG1, which will permanently exterminate these issues and should increase the backup-speeds.