NovaCloud-Hosting - EYG1 Network connectivity issues – Incident details

EYG1 Network connectivity issues

Resolved
Partial outage
Started 2 months agoLasted 1 minute

Affected

SkyLink Data Center

Partial outage from 8:39 PM to 8:40 PM

Root-Server Vhosts EYG1

Partial outage from 8:39 PM to 8:40 PM

EPYC-01-VHOST

Partial outage from 8:39 PM to 8:40 PM

Game-Server Nodes EYG1

Partial outage from 8:39 PM to 8:40 PM

EPYC-03

Partial outage from 8:39 PM to 8:40 PM

EPYC-04

Partial outage from 8:39 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved since 20:40 GMT and caused sporadic packet loss in the whole network of the EYG1 location.

    We are sorry for any inconvenience caused by this incident.

  • Investigating
    Investigating

    We are currently experiencing network issues at our EYG1 location. The issue is already being investigated.