NovaCloud-Hosting - Ryzen04 Vhost outage – Incident details

Ryzen04 Vhost outage

Resolved
Major outage
Started 4 months agoLasted about 3 hours

Affected

Website

Major outage from 8:16 PM to 9:45 PM, Operational from 9:45 PM to 11:40 PM

Dashboard

Major outage from 8:16 PM to 9:45 PM, Operational from 9:45 PM to 11:40 PM

Maincubes-FRA01

Major outage from 8:16 PM to 9:45 PM, Operational from 9:45 PM to 11:40 PM

Root-Server Vhosts FRA1

Major outage from 8:16 PM to 9:45 PM, Operational from 9:45 PM to 11:40 PM

RYZEN-04-VHOST Gen-2

Major outage from 8:16 PM to 9:45 PM, Operational from 9:45 PM to 11:40 PM

Game-Cloud Infrastructure

Major outage from 8:16 PM to 9:45 PM, Operational from 9:45 PM to 11:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Ryzen-04 has somehow gone offline again. We are investigating the issue.

  • Monitoring
    Monitoring

    The PDU has been replaced and Ryzen-04 is online. All Root-Servers are online aswell.

  • Update
    Update

    The PDU is being replaced at the moment.

    We have also fixed an issue in our Ryzen Cluster, which was caused by the outage. Altough it hasn't affected any customers.

  • Identified
    Identified

    The Fuse has blown again. It seems that the PDU is defective. A technician is taking further investigations.

  • Monitoring
    Monitoring

    The backup is back in place, and the host system is already booting. The root servers should be online in 5–10 minutes.

  • Identified
    Identified

    It looks like a fuse has blown. A technician has already been informed and is looking into the problem more closely.

    We are sorry for any inconvenience caused by this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.