NovaCloud-Hosting - XEON-02-Vhost network issues – Incident details

XEON-02-Vhost network issues

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

SkyLink Data Center

Major outage from 7:15 PM to 8:00 PM

Game-Server Nodes EYG1

Major outage from 7:15 PM to 8:00 PM

EPYC-04

Major outage from 7:15 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    The ISP has restored the connectivity to our Hostsystem.

  • Investigating
    Investigating

    There are problems with our network due to the ISP. We are awaiting a response from them.