NovaCloud-Hosting - EYG1: Fiber connection to Frankfurt down – Incident details

EYG1: Fiber connection to Frankfurt down

Resolved
Degraded performance
Started 20 days agoLasted 1 day

Affected

SkyLink Data Center

Degraded performance from 10:09 AM to 10:09 AM

Game-Cloud Infrastructure

Degraded performance from 10:09 AM to 10:09 AM

Game-DB-01-FFM1

Degraded performance from 10:09 AM to 10:09 AM

Game-Backup-01

Degraded performance from 10:09 AM to 10:09 AM

VPS Hypervisor EYG1

Degraded performance from 10:09 AM to 10:09 AM

XEON-01-VHOST

Degraded performance from 10:09 AM to 10:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Today at 12:09 CEST, the DCI interconnection towards Frankfurt unexpectedly went down. Traffic was automatically rerouted within a few seconds, but customers with services located in EYG1 may have experienced brief interruptions for connections that were routed via Frankfurt.

    At the moment, affected EYG1 services may notice increased latency due to the rerouting, but no packetloss or connection issues. Services in all other locations remain unaffected.

    We are currently waiting for further updates from the upstream/provider and will provide another update once more information is available.