NovaCloud-Hosting - FFM2 network outage – Incident details

FFM2 network outage

Resolved
Major outage
Started about 1 month agoLasted 44 minutes

Affected

Control Panel

Major outage from 5:13 PM to 5:52 PM, Operational from 5:52 PM to 5:57 PM

Game-Panel

Major outage from 5:13 PM to 5:52 PM, Operational from 5:52 PM to 5:57 PM

SkyLink Data Center

Major outage from 5:13 PM to 5:52 PM, Operational from 5:52 PM to 5:57 PM

Game-Cloud Infrastructure

Major outage from 5:13 PM to 5:52 PM, Operational from 5:52 PM to 5:57 PM

Game-Backup-01

Major outage from 5:13 PM to 5:52 PM, Operational from 5:52 PM to 5:57 PM

NBG Datacenter

Major outage from 5:13 PM to 5:52 PM, Operational from 5:52 PM to 5:57 PM

Updates
  • Resolved
    Resolved

    A hardware defect on our upstream provider's core router caused a temporary outage at our FFM2 location. Due to a hard failure, a graceful switchover to the standby routing engine was not possible.

    A full reboot of the system was required, taking approximately 10 to 15 minutes. Following the startup, all BGP sessions successfully recovered. The location is now fully stable, and traffic has returned to normal. We sincerely apologize for the disruption.

  • Monitoring
    Monitoring

    We are seeing the network recovering. BGP Sessions are up again and network traffic is returning to normal levels. We have not received an official confirmation from our upstream yet.

  • Identified
    Identified

    Our Upstream has confirmed an outage of their network equipment of the NTT FRA1 site. A technician has been dispatched.

  • Investigating
    Investigating

    We are currently investigating this incident.