NovaCloud-Hosting - IP-Router FFM2 outage – Incident details

IP-Router FFM2 outage

Resolved
Major outage
Started 1 day agoLasted 19 minutes

Affected

Control Panel

Major outage from 11:02 PM to 11:16 PM, Operational from 11:16 PM to 11:21 PM

Game-Panel

Major outage from 11:02 PM to 11:16 PM, Operational from 11:16 PM to 11:21 PM

NBG Datacenter

Major outage from 11:02 PM to 11:16 PM, Operational from 11:16 PM to 11:21 PM

VPS Hypervisor NBG2

Major outage from 11:02 PM to 11:16 PM, Operational from 11:16 PM to 11:21 PM

RYZEN-02-VHOST-DE Gen-3

Major outage from 11:02 PM to 11:16 PM, Operational from 11:16 PM to 11:21 PM

RYZEN-03-VHOST-DE Gen-3

Major outage from 11:02 PM to 11:16 PM, Operational from 11:16 PM to 11:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We are sorry for the inconvenience caused by this incident. This outage would usually have been prevented by our fully redundant IP-Router setup. Unfortunately, due to the current migration from FFM1 to FFM2, we are currently using a single temporary IP-Router while we are moving our normal IP-Routers to the new location. We will evaluate possible solutions to provide full redundancy earlier to prevent further outages.

    Thanks for your understanding.

    Impacted services:

    • Game-Panel

    • IP-Transit

    • High-End DE VPS

    Duration until resolved: 9 Minutes after start of outage

  • Monitoring
    Monitoring

    We have started the Router and are currently monitoring the situation.

  • Investigating
    Investigating

    Our temporary IP-Transit router at the new FFM2 location has shutdown for an unknown reason. We are suspecting a hardware or software issue, nothing related to power or networking. We are currently investigating this incident.