NovaCloud-Hosting - XEON01-VHOST Outage – Incident details

XEON01-VHOST Outage

Resolved
Major outage
Started 3 days agoLasted about 2 hours

Affected

SkyLink Data Center

Major outage from 6:51 PM to 7:31 PM, Partial outage from 7:31 PM to 8:31 PM

VPS Hypervisor EYG1

Major outage from 6:51 PM to 7:31 PM, Partial outage from 7:31 PM to 8:31 PM

XEON-01-VHOST

Major outage from 6:51 PM to 7:31 PM, Partial outage from 7:31 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    Everything is running stable and as expected. Reverting A system update has fixed a bug, which has caused the issue.

    We are sorry for the inconvenience caused by this incident and the high resolution time.

    Thanks for your understanding and continous trust!

  • Monitoring
    Monitoring

    All VPS are active again. We are further monitoring the hostsystem to ensure stable operation.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. All VMs should be starting within the next 15 minutes.

  • Investigating
    Investigating
    We are currently investigating this incident.