Scheduled for 19 October, 2024 at 8:00 AM – 4:00 PM
Affects
Maincubes-FRA01
Under maintenance from 8:00 AM to 4:00 PM
Root-Server Vhosts FRA1
Under maintenance from 8:00 AM to 4:00 PM
RYZEN-02-VHOST Gen-2
Under maintenance from 8:00 AM to 4:00 PM
RYZEN-03-VHOST Gen-2
Under maintenance from 8:00 AM to 4:00 PM
RYZEN-04-VHOST Gen-2
Under maintenance from 8:00 AM to 4:00 PM
Game-Server Nodes FRA1
Under maintenance from 8:00 AM to 4:00 PM
Updates
Completed
19 October, 2024 at 4:00 PM
Completed
19 October, 2024 at 4:00 PM
Maintenance has completed successfully
In progress
19 October, 2024 at 8:00 AM
In progress
19 October, 2024 at 8:00 AM
Maintenance is now in progress
Planned
19 October, 2024 at 8:00 AM
Planned
19 October, 2024 at 8:00 AM
We will double the active Juniper MX router's bandwidth at our maincubes FRA01 data center by adding new links between the router and the core switches. During this operation, all links of the device need to be relocated and therefore available bandwidth is reduced temporarily. To avoid effective impact on customers, the work is carried out outside of the prime time. Due to our fully redundant network design, no outage is expected of course. We are announcing this work to be on the safe side in case any problems arise, and keep you posted about the progress of the maintenance.