NovaCloud-Hosting - Packetloss of network at FRA1 – Incident details

Packetloss of network at FRA1

Resolved
Operational
Started 7 months agoLasted about 3 hours

Affected

Maincubes-FRA01

Partial outage from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 4:20 PM

Root-Server Vhosts FRA1

Partial outage from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 4:20 PM

RYZEN-03-VHOST Gen-2

Partial outage from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 4:20 PM

RYZEN-04-VHOST Gen-2

Partial outage from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 4:20 PM

Game-Server Nodes FRA1

Partial outage from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 4:20 PM

RYZEN-02

Partial outage from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A permanent fix got deployed ~20 mins ago.

  • Monitoring
    Monitoring

    network is back.

  • Investigating
    Investigating

    We are currently experiencing packetloss at our FRA1 location. techicians are already investigating this incident.