NovaCloud-Hosting - RYZEN-VHOST Cluster network issues – Incident details

RYZEN-VHOST Cluster network issues

Resolved
Operational
Started 7 months agoLasted about 5 hours

Affected

Website

Operational from 8:13 PM to 1:28 AM

Dashboard

Operational from 8:13 PM to 1:28 AM

Maincubes-FRA01

Partial outage from 8:13 PM to 8:14 PM, Operational from 8:13 PM to 9:21 PM, Degraded performance from 8:14 PM to 9:21 PM, Partial outage from 9:21 PM to 9:51 PM, Degraded performance from 9:21 PM to 9:51 PM, Operational from 9:51 PM to 1:28 AM

Root-Server Vhosts FRA1

Partial outage from 8:13 PM to 8:14 PM, Degraded performance from 8:14 PM to 9:21 PM, Partial outage from 9:21 PM to 9:51 PM, Operational from 9:51 PM to 1:28 AM

RYZEN-03-VHOST Gen-2

Partial outage from 8:13 PM to 8:14 PM, Degraded performance from 8:14 PM to 9:21 PM, Partial outage from 9:21 PM to 9:51 PM, Operational from 9:51 PM to 1:28 AM

RYZEN-04-VHOST Gen-2

Partial outage from 8:13 PM to 8:14 PM, Degraded performance from 8:14 PM to 9:21 PM, Partial outage from 9:21 PM to 9:51 PM, Operational from 9:51 PM to 1:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix to the firewall and are currently monitoring the stability.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We assume that theres a software issue on the Hostsystems.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Due to the software filters or a software issue, it seems that clean traffic is blocked.

  • Investigating
    Investigating
    We are currently investigating this incident.